Migrate front-end editor components to CoralUI 3 and remove dependency on CoralUI 2

Description

From v1.5.0, AEM 6.2 is the minimum version supported.

AEM 6.1 was the last version using CoralUI 2. AEM 6.2+ use CoralUI 3. As such we can now use CoralUI 3 only and remove the dependency on CoralUI 2.

(https://helpx.adobe.com/experience-manager/6-2/sites/developing/using/reference-materials/coral-ui/documentation/index.html#coralUI3Migration)

Environment

None

Status

Assignee

David Ding

Reporter

David Ding

Labels

None

Components

Affects versions

Context-Aware Configuration Editor 1.5.0

Priority

Major
Configure