AEM Manager: upgrade to .Net Framework 4.8.0

Description

AEM Manager 2.3.4.0 runs only with Microsoft .Net Framework 3.5 which is quite old (2008) although still supported (till 2028). The latest version of .Net Framework is 4.8.0. On my Windows 10 machine the AEM Manager is the only application which requires me to install this old version.

It would be great if the dependency would be updated to the latest .Net Framework 4.8

Assignee

Stefan Seifert

Reporter

Masoud Rozati

Labels

None

Components

Fix versions

Priority

Minor
Configure