Add support for NPM 3.x for Windows

Description

With a check was introduced that tests, if the NPM Version is 2.x. If so, it falls back to the latest available version (1.4.9) and updates throught npm afterwards.

This fails, if the version starts with 3.x.

https://github.com/wcm-io/wcm-io-tooling/tree/WTOOL-20

Activity

Show:
Alexander Muthmann
January 20, 2017, 12:47 AM
Edited
Stefan Seifert
January 20, 2017, 9:27 AM

thanks! - it's merged

Fixed

Assignee

Unassigned

Reporter

Alexander Muthmann

Labels

None

Components

Fix versions

Affects versions

Priority

Major