Add org.apache.sling.adapter.annotations to aem-dependencies

Description

<dependency>
<groupId>org.apache.sling</groupId>
<artifactId>org.apache.sling.adapter.annotations</artifactId>
<version>2.0.0</version>
<scope>provided</scope>
</dependency>

Activity

Show:
Stefan Seifert
January 20, 2021, 11:57 AM
Stefan Seifert
January 27, 2021, 8:50 AM

fixed in next release of deps for 6.4.0, 6.4.8, 6.5.0, 6.5.6, 6,5,7 + cloud deps

Fixed

Assignee

Stefan Seifert

Reporter

Henry Kuijpers

Labels

None

Components

Priority

Major